Post new topic   Reply to topic    Crusaders of the Light Forum Index -> Help!
View previous topic :: View next topic  
~Holyrain
Executive Officer

user avatar

Joined: 12 Mar 2009
Posts: 168

Send private message
Reply with quote

re: Windows 7 x64 Help Me

0
Hey guys, I seem to have an issue where Vent completely knocks my desktop PCI wireless ethernet card off my network. I have to reboot for my computer to find my network again. I have tried installing the latest drivers for my PCI wireless card as well as firmware for my netgear router. But no luck. I haven't even bothered to raid with the guild because I get D/C'ed every 3 minutes trying to listen in Vent. ODDLY, it doesn't do it when it's silent, it's when someone starts speaking that it gets choppier and choppier till it boots me.

Do any of you geeks out there know of any fixes for this? I have a few people working on it for me in the guild but so far the option of going hardwired to my router would be my last resort. Any ideas out there? (P.S. It's nothing to do with WoW, I ran Vent on it's own w/o WoW and it still did it)
JuanD
Raider

user avatar

Joined: 14 Feb 2009
Posts: 8

Send private message
Reply with quote

re: Windows 7 x64 Help Me

0
Have you searched the ventrilo forums?
I seen one suggestion which was to disable qos for the nic
~Holyrain
Executive Officer

user avatar

Joined: 12 Mar 2009
Posts: 168

Send private message
Reply with quote

re: Windows 7 x64 Help Me

0
ooo..i'll give that a try! ty!
Posts from:   
Post new topic   Reply to topic    Crusaders of the Light Forum Index -> Help! All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum